PE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> All about the [Media] link in the menu.

AuthorTopic: All about the [Media] link in the menu.  (Read 13469 times)

Offline RE

  • Administrator
  • Chief Cook & Bottlewasher
  • *****
  • Posts: 39964
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #15 on: April 22, 2012, 04:47:35 PM »
Success with the pdf, now failure with an MP4 Video file.  I keep getting an Internal Server Error every time I try to upload it.  Its only 18.6MB so it should fit.  Can you fix this?

RE
Save As Many As You Can

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #16 on: April 22, 2012, 06:38:42 PM »
Try it now. I increased the server settings.

Offline RE

  • Administrator
  • Chief Cook & Bottlewasher
  • *****
  • Posts: 39964
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #17 on: April 22, 2012, 07:22:04 PM »
No go.  Still getting the Internal Server Error page.

RE
Save As Many As You Can

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #18 on: April 23, 2012, 07:12:12 AM »
House Guest
House Guest

The does work for adding  single images or other media from inside posts. If it doesn't work for you the likely cause is a pop-up blocker.


Offline g

  • Golden Oxen
  • Contrarian
  • Master Chef
  • *
  • Posts: 12280
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #19 on: April 23, 2012, 09:06:25 AM »
Hi Peter. When I click on house guest. Firefox tells me " Content Encoding Error This page cannot be shown because it uses an invalid or unsupported form of compression" Thanks for all the hard work on the site Peter, most appreciated.

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #20 on: April 23, 2012, 09:18:49 AM »
Hi Peter. When I click on house guest. Firefox tells me " Content Encoding Error This page cannot be shown because it uses an invalid or unsupported form of compression" Thanks for all the hard work on the site Peter, most appreciated.

Strange... I use firefox 11.0 (current version) and clicking the house guest image gives me a slightly larger version. The image is a standard jpg.

I'll vheck it from another computer later today.

* This is not one of my photos but we are having an invasion of the martins, not martians, this spring.   

Offline g

  • Golden Oxen
  • Contrarian
  • Master Chef
  • *
  • Posts: 12280
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #21 on: April 23, 2012, 09:37:23 AM »
It shows up as a less than a 1 inch buy a half inch rectangle with a white blank interior on my computer, The pictures you posted the other day likewise, however the pictures of the house you want to buy in the link loaded up perfectly ???? The last post of yours I am replying to now has no icon or link to click on, it is blank except for the text.

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #22 on: April 23, 2012, 09:46:23 AM »
It shows up as a less than a 1 inch buy a half inch rectangle with a white blank interior on my computer, The pictures you posted the other day likewise, however the pictures of the house you want to buy in the link loaded up perfectly ???? The last post of yours I am replying to now has no icon or link to click on, it is blank except for the text.

If you have Internet Explorer on your machine please see if it displays correctly there. On my machine the house guest image shows up as a preview medium sized image of about 450x300 pixels.

There is one plugin 'fancybox' which allows us to zoom in on standard images that might be interfering. I'll check it out later today.

Thanks for letting me know.

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #23 on: April 23, 2012, 09:49:44 AM »
I've deactivated fancybox.

Offline g

  • Golden Oxen
  • Contrarian
  • Master Chef
  • *
  • Posts: 12280
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #24 on: April 23, 2012, 10:07:52 AM »
Just left Explorer Peter. It came up as a small square box with a red x in the middle, clicked on it, it tried to load, a loading sign came up and then cannot load page see if you have a connection problem came up.

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #25 on: April 23, 2012, 11:34:48 AM »
Just left Explorer Peter. It came up as a small square box with a red x in the middle, clicked on it, it tried to load, a loading sign came up and then cannot load page see if you have a connection problem came up.


I've just tried it on the Post Office computer and images appear correctly. Anyone else having the same problem as golden Oxen?

A couple of things to check.

Aeva likely depends on java and/or other scripts to run. In FF check under content to make sure Java is enabled.

Some security plugins for FF disable scripts on pages. Check to see if you have any installed. If you do try disabling them. There is often an option to only disable for a specific site.

Offline Peter test

  • Dishwasher
  • *
  • Posts: 2
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #26 on: April 29, 2012, 06:56:36 AM »
Golden Oxen is having a problem viewing images placed into posts using Aeva.

I will place images in this post using Aeva and explain what they should look like.

I would like to find out if this is affecting anyone else so please respond negatively or positively regarding the visibility of the images.

By the way all members can now easily place images from their computer into their posts using the Aeva Icon in the Editor

Click the then Click [browse] to select an image on your computer. Add a title and or description if you like and then press [submit]. That's all there is to it. The image will automatically be uploaded to the site and code places into your post to display it.

The default format is a medium sized preview version as below. The link shown in the post includes the word "preview". Replacing "preview" with "normal" will instead display a thumbnail. Replacing "preview" with "full" will instead display the full sized version of the image.


This is a title
This is a title

There should be a medium sized image showing above.




There should be an icon sized image showing above.




There should be a full sized image showing above.
« Last Edit: April 29, 2012, 07:04:22 AM by peter »

Offline g

  • Golden Oxen
  • Contrarian
  • Master Chef
  • *
  • Posts: 12280
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #27 on: April 29, 2012, 07:59:50 AM »
 :multiplespotting: :multiplespotting:   Thanks a million Peter. All three came up perfectly in this posting. Problem was driving me nutty. I even borrowed my daughters laptop and went down to the public library with their super fast WI FI access and got the same message. "Tell you site administrator there is an encoding problem, this has an unsupported or invalid form of compression." The postings you made before this today House Guest Icon had the same problem. Thanks again Peter!  GO     :eusa_clap:






« Last Edit: August 18, 2012, 04:13:25 PM by agelbert »

Offline peter

  • Administrator
  • Waitstaff
  • *****
  • Posts: 413
    • View Profile
Re: All about the [Media] link in the menu.
« Reply #28 on: April 29, 2012, 08:28:53 AM »
:multiplespotting: :multiplespotting:   Thanks a million Peter. All three came up perfectly in this posting. Problem was driving me nutty. I even borrowed my daughters laptop and went down to the public library with their super fast WI FI access and got the same message. "Tell you site administrator there is an encoding problem, this has an unsupported or invalid form of compression." The postings you made before this today House Guest Icon had the same problem. Thanks again Peter!  GO     :eusa_clap:

Good news  :exp-grin:  it appears the problem was related to not having Aeva permissions set properly although the error message doesn't relate to anything I changed.

Now all i need to do is figure why auto-embedding doesn't work properly. I talked to the developer about it and he figures that some modifcation that was active here in the past didn't uninstall properly. It works properly on two other sites I installed it on.

Offline Surly1

  • Administrator
  • Master Chef
  • *****
  • Posts: 17190
    • View Profile
    • Doomstead Diner
Re: All about the [Media] link in the menu.
« Reply #29 on: April 29, 2012, 10:32:54 AM »
I will place images in this post using Aeva and explain what they should look like.

I would like to find out if this is affecting anyone else so please respond negatively or positively regarding the visibility of the images.

By the way all members can now easily place images from their computer into their posts using the Aeva Icon in the Editor

FYI, all images displaying appropriately on an IPad version 1 using Safari, enabled by wifi on location. Coming thru loud and clear.
"Do not be daunted by the enormity of the world's grief. Do justly now, love mercy now, walk humbly now. You are not obligated to complete the work, but neither are you free to abandon it."

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
351 Views
Last post June 06, 2015, 05:10:47 PM
by azozeo
0 Replies
593 Views
Last post December 27, 2015, 09:40:25 AM
by RE
1 Replies
936 Views
Last post December 04, 2016, 10:25:03 AM
by RE